package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^,],){2}(([^,],){4}).*`)
var str = `a,b,c,d,e,f,g,h,i,j,k,l`
var substitution = "$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}