const regex = /([^,],){2}(([^,],){4}).*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([^,],){2}(([^,],){4}).*', 'gm')
const str = `a,b,c,d,e,f,g,h,i,j,k,l`;
const subst = `$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);