#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mx)((\W+?)?)((\w+?)?)(([aeiou|AEIOU]+?)?)(\w+?)(\W+?)"
Local $sString = ""When I went to school, they asked me what I wanted to be when I grew up. I wrote down "Happy." They told me I didn't understand the assignment, and I told them they didn't understand every life."" & @CRLF & _
""
Local $sSubst = "\7\4ay "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)