$re = '/(@PROG\$\s+)\([A-Z]+\)/m';
$str = 'Background (UNASSIGNED): Previous study of ours showed that @PROG$ (ALI) and C-reactive protein (CRP) are independent significant prognostic factors in operable non-small cell lung cancer (NSCLC) patients.';
$subst = "\1@PROG$";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;