#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d$)"
Local $sString = "1, 83, 1, 89, 152, 78, 25.54051, 1, 1, 0, 0, 0, 1, 0, 1, "1/13/97", "1/18/97", "12/31/02", 5, 0, 2178, 0" & @CRLF & _
"2, 49, 1, 84, 120, 60, 24.02398, 1, 0, 0, 0, 0, 0, 1, 1, "1/19/97", "1/24/97", "12/31/02", 5, 0, 2172, 0" & @CRLF & _
""
Local $sSubst = "\1,"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)