#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^([\w\S])+$"
Local $sString = "p3i9Tn29I3201u2NpNsN12CwVetj9CgLlOjWEsN/I/Sm9GqhUog78QTbB0eofucaNuDGkGwlSMr5rmuo" & @CRLF & _
"122435678998765445678" & @CRLF & _
"srdtfyguhijixtcyugyihuo" & @CRLF & _
"4s5d6f7g8h90c7vy8bu9nm7yg8hu9i" & @CRLF & _
"!@#$%ˆ&*()!@#$%ˆ&*<>?:"{}|\\/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")