$re = '/^([\w\S])+$/m';
$str = 'p3i9Tn29I3201u2NpNsN12CwVetj9CgLlOjWEsN/I/Sm9GqhUog78QTbB0eofucaNuDGkGwlSMr5rmuo
122435678998765445678
srdtfyguhijixtcyugyihuo
4s5d6f7g8h90c7vy8bu9nm7yg8hu9i
!@#$%ˆ&*()!@#$%ˆ&*<>?:"{}|\\\\/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);