$re = '/<(?>"[^"]*"|[^">]+)*>(*SKIP)(*F)|(?<=[A-Za-z])=+(?=(?>"[^"]*"|[^"<]+)+<\/)/';
$str = '<DT><H3 ADD_DATE="1727566144" LAST_MODIFIED="1727566144">produksjonsunderlag=production basis=()(أساس الإنتاج )</H3>
<DT><H3 ADD_DATE="1727566144" LAST_MODIFIED="1727566144">produksjonsunderlag|production basis|()(أساس الإنتاج )</H3>
<DT><H3 ADD_DATE="1727566144" LAST_MODIFIED="1727566144">antitrust==(مكافحة الاحتكار)</H3>
<DL><p>
<DT><H3 ADD_DATE="1727566144" LAST_MODIFIED="1727566144">**antitrust|(مكافحة الاحتكار)**</H3>
<DL><p> ';
$subst = "|";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;