using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\b(fees|fee|charge|charges)\b(.+)$";
string substitution = @"\1\2";
string input = @"fees credit card
fee credit card
charges for interest
charge for interest
charger for device
coffee shop
feeder cattle";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}