package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\b(fees|fee|charge|charges)\b(.+)$`)
var str = `fees credit card
fee credit card
charges for interest
charge for interest
charger for device
coffee shop
feeder cattle`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}