using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"zoom_[a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9]";
string input = @"zoom_asol2j
zoomea
zoom_sikwna
zoom_2j38sd";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}