package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)zoom_[a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9][a-zA-Z1-9]`)
var str = `zoom_asol2j
zoomea
zoom_sikwna
zoom_2j38sd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}