package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*({\"ABC\":\".*?\"}).*`)
var str = `{"ABC":"Hello"},{"DEF":"World"},{"GHI":"!!!"}`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}