$re = '/.*({\"ABC\":\".*?\"}).*/m';
$str = '{"ABC":"Hello"},{"DEF":"World"},{"GHI":"!!!"}';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;