#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "lol|<[^>]*>(*SKIP)(*F)"
Local $sString = "" & @CRLF & _
"lol" & @CRLF & _
"<img alt="text lol text" />" & @CRLF & _
"lol"
Local $sSubst = "***"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)