#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((<p(.*?)>)([[:space:]]+?|.*?|[[:space:]]+?)(<\/p>)\s?){3}"
Local $sString = "<p>Some text 1</p>" & @CRLF & _
"<p>Some text 2</p>" & @CRLF & _
"<p>Some text 3</p>"
Local $sSubst = "$0\n\t<img src="imagem.jpg">"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)