#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^|[[:blank:]])([^[:blank:]]*)_([^[:blank:]_]*)([[:blank:]]|$)"
Local $sString = "FF_SF_FIRE_STRATEGY_G SOMETHING-ELSE"
Local $sSubst = "\2 <> \3\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)