package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*[a-z]{2}_[a-z]{2}(/[^/]+\.\w+)$`)
var str = `www.company.com/pl_pl/company/contact/thank-you/dl/7011o000003pohk/msp/ttt/doc/whitepapers/pl_pl/whitepaper.pdf`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}