$re = '/(?<=Country.{1,30}\().*(?=\))/m';
$str = 'Country: Pakistan (PK)
Country: Россия-матушка (RM)
Country: Заграничье бусурманское (ZB)
untry: Pakistan (PK)
Coutry: Россия-матушка (RM)
Country: Заграничье бусурманское (ZB)
Coutry: Россия-матушка (RM)
Country: Заанское (ZB)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);