# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<!\])<http(s)?:\\/\\/([^[\]]+?)>(?!\])/http\$1:\/\/\$2/g;t' <<< "xxx
2. 使用`Jetbrains Mono`<https://github.com/JetBrains/JetBrainsMono>等宽字体进行代码高亮
2. 使用`Jetbrains https://github.com/JetBrains/JetBrainsMono等宽字体进行代码高亮
代码是开放的,自取:<https://github.com/ttys3/hugo-theme-terminal/tree/ttys3>
xxxx"