#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!,|\s)\s*\n"
Local $sString = "Line One," & @CRLF & _
"Line Two" & @CRLF & _
"Line Three" & @CRLF & _
"Line Four, " & @CRLF & _
"Line Five"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)