$re = '/NWD[0-9]+ PADRAO -/';
$str = 'NWD0 PADRAO -", "NWD1 PADRAO -", "NWD2 PADRAO -"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);