using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",\s?(\d{1})";
string substitution = @", $1";
string input = @"data = data.replaceAll("", 6"", "",\n6"");
data = data.replaceAll("",6"", "",\n6"");
data = data.replaceAll("", 6"", "",\n6"");
data = data.replaceAll("", 5"", "",\n5"");
data = data.replaceAll("", 7"", "",\n7"");
data = data.replaceAll("", 8"", "",\n8"");";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}