package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d:\d+):\d+$`)
var str = `WBU-ARGU*06:03:04
WBU-ARDU*08:01:01
WBU-ARFU*11:03:05
WBU-ARFU*03:456`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}