#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(»[^»]*)»"
Local $sString = "Home » Food » Fruit"
Local $sSubst = "$1Category:"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)