using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(»[^»]*)»";
string substitution = @"$1Category:";
string input = @"Home » Food » Fruit";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}