package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(»[^»]*)»`)
var str = `Home » Food » Fruit`
var substitution = "$1Category:"
fmt.Println(re.ReplaceAllString(str, substitution))
}