package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*([a-zA-Zа-яёЁ]){2,}.*`)
var str = `723374374er347
8374r8787rr878
74673не34677
37467364734r34
34737r8878r87r`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}