package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*\w+$`)
var str = `Able County
Baker County
Charlie County
St. Louis County`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}