#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^\n]*\n)[^\n]*\n"
Local $sString = "Line 1" & @CRLF & _
"Line 2" & @CRLF & _
"Line 3" & @CRLF & _
"Line 4"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)