$re = '/([^\n]*\n)[^\n]*\n/m';
$str = 'Line 1
Line 2
Line 3
Line 4';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;