const regex = /([^\n]*\n)[^\n]*\n/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([^\\n]*\\n)[^\\n]*\\n', 'gm')
const str = `Line 1
Line 2
Line 3
Line 4`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);