$re = '/>(?:\n|\r\n)/m';
$str = 'bla;bla<ul>
<li>line one</li>
<li>line one</li>
<ul>bla
line two
line tree';
$subst = ">";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;