import Foundation
let pattern = #">(?:\n|\r\n)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
bla;bla<ul>
<li>line one</li>
<li>line one</li>
<ul>bla
line two
line tree
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #">"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)