#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)The policy parameter \'(.*?)\'"
Local $sString = "The policy parameter 'severity' does not match the expected parameter type defined in the policy definition '1f3afdf9-d0c9-4c3d-847f-89da613e70a8'. Details 'The policy parameter value does not match the JSON schema specified in the 'schema' property of the parameter definition. Validation Errors: 'Property 'Ldow' has not been defined and the schema does not allow additional properties. Path 'Ldow'.;Required properties are missing from object: Low. Path ''.'.'."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")