#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=exchangeRate":)(\d+)\.(\d+)(?=,)"
Local $sString = "[{"sendingCurrency":{"id":"810","code":"RUB","name":"Российский рубль"},"sendingAmount":6445420,"sendingAmountDiscount":0,"sendingAmountWithoutCommission":6435520,"sendingCommission":9900,"sendingCommissionDiscount":0,"sendingTransferCommission":0,"paidNotificationCommission":9900,"receivingCurrency":{"id":"840","code":"USD","name":"Доллар США"},"receivingAmount":100000,"exchangeRate":64.3552,"exchangeRateType":"direct","exchangeRateDiscount":0,"profit":0,"properties":{}}]"
Local $sSubst = "$1,$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)