#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.*)/administrator"
Local $sString = "http://m1.aa.example.com/administrator" & @CRLF & _
"http://m2.aa.example.com/administrator" & @CRLF & _
"http://m5.aa.example.com/administrator" & @CRLF & _
"http://m1.bb.example.com/administrator" & @CRLF & _
"http://m2.bb.example.com/administrator"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)