$re = '/[^\/=]+=.*/m';
$str = 'file_paths
my-file-path/wefw/wefw/wef/wfweof=wefonwe/wfewoi=weoif/
my-file-path/wefw/wef/ef=wefonwe/wfewoi=weoif/
my-file-path/wef/wfe/wefw/wef/ef=wefonwe/wfewoi=weoif/';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;