#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(")([A-Za-z]+)"
Local $sString = "r⧸EntitledPeople "Serve Me First, Or I Start A Riot!" | Ep. 65"
Local $sSubst = "$1\L$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)