// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(")([A-Za-z]+)"#).unwrap();
let string = "r⧸EntitledPeople \"Serve Me First, Or I Start A Riot!\" | Ep. 65";
let substitution = "$1\\L$2";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}