$re = '/(")([A-Za-z]+)/';
$str = 'r⧸EntitledPeople "Serve Me First, Or I Start A Riot!" | Ep. 65';
$subst = "$1\L$2";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;