use strict;
my $str = 'r⧸EntitledPeople "Serve Me First, Or I Start A Riot!" | Ep. 65';
my $regex = qr/(")([A-Za-z]+)/p;
my $subst = '$1\\L$2';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";