const regex = /(")([A-Za-z]+)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(")([A-Za-z]+)', '')
const str = `r⧸EntitledPeople "Serve Me First, Or I Start A Riot!" | Ep. 65`;
const subst = `$1\L$2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);