using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"("")([A-Za-z]+)";
string substitution = @"$1\L$2";
string input = @"r⧸EntitledPeople ""Serve Me First, Or I Start A Riot!"" | Ep. 65";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}