#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[-, \/:]"
Local $sString = "2000-11-11 12-12-13"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)