package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[-, \/:]`)
var str = `2000-11-11 12-12-13`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}