import Foundation
let pattern = #"[-, \/:]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"2000-11-11 12-12-13"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)