using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[-, \/:]";
string substitution = @"";
string input = @"2000-11-11 12-12-13";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}