$re = '/[-, \/:]/';
$str = '2000-11-11 12-12-13';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;