use strict;
my $str = '2000-11-11 12-12-13';
my $regex = qr/[-, \/:]/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";